This Is Only a Test…

IMG_0410 IMG_0414 IMG_0412

Good evening all whoever you may be, I have so much to say! I better take a deep breath and start from the beginning. Two weeks ago I had fished some wires through to the console and was waiting for Dave to come over to help me with the brakes. Well he did. We soon came to the conclusion that we weren’t going to be able to do them comfortably in my garage. Dave suggested going to his house, getting the trailer and taking the car up there so we could put it on the lift. Smashing idea, and we did just that. Ah but I get ahead of myself. Back in my garage we moved the cars that needed to be moved and cleared a space for the trailer and the 914. The plan was the 914 would roll off the ramps and down the drivewayand up onto the trailer. We pulled the chaulks and Dave pushed and I got in and steered. When the car only rooled halfway down the ramps and stopped, we realized the brakes were locked up and now it was a really good idea to get the car to Daves. One we finally did get the car up there I pulled all of the brakes and checked all of the wheel bearings.  I dismantled all of the calipers and put all four of them  in my car. I figured I could work on them at home. This turned out to be a good idea because of what happened next.

I had to order brake parts and while I was waiting my DC/DC converter arrived in the post. I installed it and wow did that work out  great. So now I have Tunes, Bluetooth, lights, horn (for blind people), and my cooling pump. At this point I decided to hook up the necessary wires to make the darn thing go.  The schematic says if your car normally goes in a clockwise direction use the white Fwd wire, conversely if it goes counter clockwise use the yellow Rev wire. I hooked up the white wire and turned on the ignitionengaged the clutch, put is in gear (remember its up on the rack). My wheels were turning at about 8 rpm and backwards. I figured OK 50/50 shot and tried it with the yellow Rev wire. This time the wheels went the right direction. I then gave it some throttle and it stopped. Let go of the throttle … It goes 8 rpm. I consulted the manuel to make sure I had the throttle hooked up correctly. None of the schematics matched my type of throttle. I found the programming section in the manuel and sat down to program my car. Since I had ordered a DC/DC converter from EV West I thought I would give Matt Haurber a call and let him know how things were going. I told him about my throttle problem and he gave me a pointer similar to the one Jack Rickard at EVTV had given me. This time though I was sitting with the manuel (ipad) and programming through the Spyglass program.

With a series of commands executed by pushing a little red button I could go through the seven different parameters and progam specifics within each one. I started with the throttle. The manuel said there were three types of throttles. Type two and Type three and Type one for electronic throttles. When I got to the first question it was Throttle Type… the choice were Type1, Type2, Type3 hmmm I chose Type1 because niether of the other two worked. Now I could get 31 rpm. Then after a ittle more programming my contacter quit. It never occured to me that I could have shut it off with a program setting, so I wrote an email to Jack Rickard and asked him what he thought might be the problem. To my suprise he called me the very next morning, mind you he had no idea at what stage I am in my build. He asked me some questions like did I use the relay they sent with the motor controller kit, I said what relay? (I hadn’t had my coffee yet.) I used one from the Porsche, I just rewired the rear relay panel to work for my needs. Then I told him that the car is not here and I could call him back in a few minutes from the car. He said ok call me back and I did. Once we were troubleshooting on the car in real time I think he was pleasently suprised to discover that I had the spyglass hooked up and could do programming and diagnostics. My relay idea made more sense as we went along. We spent a fair amount of time on trying to figure out what was wrong with the contacter until finally we both had to go. Jack sent me an email and told me that he would contact HPEVS in the morning and that there was a possibility that I may have gotten a bad program. I braced myself for the worst having to trailer my car to Onterio CA for a reprogram. I went home and made spagetti with a mushroom wine sauce and just tried to relax.

The next morning Jack called and had great news. He said there  are two parameters which can turn on and off the contactor. Wow! We talked a little more and I finished my coffee and drove up to Daves place. I checked both parameters reprogrammed one and tried it again. This time the contactor engaged, although I could still only get 31rpm. I called HPEVS myself and spoke with Brian. I told him about the parameter I changed and said he had spoken with Jack earlier, then I told him the rpm problem and without missing a beat he said “Oh your controller thinks the motor is going backwards!”; “Huh?” I said. ” Yeah, your motor is out of phase, just pick any two of the phase wires on the motor to the controller and swap them, and if you changed the Fwd wire to Rev change that back to Fwd as well” I did, it worked I have a car… without brakes, well without three anyway I just finished rebuilding one… Funny,  I can go but I can’t stop.

Keep On Pluggin

 

Leave a Reply

Your email address will not be published. Required fields are marked *